Boise State University

Getting To Know FrontPage®
2000: A Tutorial

Writers: Kevin Gibb, Megan Laub, and Gayle Sieckert
December 19, 2001
# Table of Contents

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting To Know FrontPage® 2000</td>
<td>3</td>
</tr>
<tr>
<td>Creating a Web Site</td>
<td>3</td>
</tr>
<tr>
<td>Lesson 1 will show you how to:</td>
<td>4</td>
</tr>
<tr>
<td>Lesson 2 will show you how to:</td>
<td>4</td>
</tr>
<tr>
<td>Using this Tutorial</td>
<td>5</td>
</tr>
<tr>
<td>Special Text</td>
<td>5</td>
</tr>
<tr>
<td>Lesson 1: Creating and Editing Web Pages</td>
<td>6</td>
</tr>
<tr>
<td>Starting FrontPage 2000</td>
<td>6</td>
</tr>
<tr>
<td>Creating a New Web</td>
<td>7</td>
</tr>
<tr>
<td>Creating a Navigation Structure</td>
<td>9</td>
</tr>
<tr>
<td>Creating and Editing the Home Page</td>
<td>11</td>
</tr>
<tr>
<td>Saving the Home Page</td>
<td>12</td>
</tr>
<tr>
<td>Inserting a Picture on the Home Page</td>
<td>14</td>
</tr>
<tr>
<td>Formatting Elements on a Page</td>
<td>15</td>
</tr>
<tr>
<td>Resizing a Picture</td>
<td>16</td>
</tr>
<tr>
<td>Saving your Web</td>
<td>17</td>
</tr>
<tr>
<td>Lesson 2: Designing, Linking, and Previewing a Web</td>
<td>17</td>
</tr>
<tr>
<td>Formatting Lists</td>
<td>17</td>
</tr>
<tr>
<td>Linking Your Web Pages Together</td>
<td>18</td>
</tr>
<tr>
<td>Linking Back to the Home Page</td>
<td>20</td>
</tr>
<tr>
<td>Linking to Other Web Sites</td>
<td>21</td>
</tr>
<tr>
<td>Creating an Automatic Hyperlink</td>
<td>22</td>
</tr>
<tr>
<td>Creating a Verified Hyperlink Using Your Web Browser</td>
<td>22</td>
</tr>
<tr>
<td>Adding Other Formatting Features to Your Web Pages</td>
<td>24</td>
</tr>
<tr>
<td>Using Spelling Checks</td>
<td>25</td>
</tr>
<tr>
<td>Checking Spelling in the Current Web</td>
<td>25</td>
</tr>
</tbody>
</table>


Welcome!

This tutorial will introduce you to Web page creation and Web site management, while showing you how easy and fun it is to build and maintain a Web site using Microsoft® FrontPage® 2000. It also provides an overview of the features and tools that FrontPage makes available to get the job done quickly and painlessly. For further information and help, please see the following documentation:

- BSU English Department FrontPage® 2000 User Guide
- BSU English Department FrontPage® 2000 Quick Reference Card
- BSU English Department FrontPage® 2000 Web-based Information Page (located at http://english.boisestate.edu/frontpageinfo/)

**Creating a Web Site**

Creating a Web site and getting it online comprises four principal activities:

1. **Creating a Web structure** involves creating and organizing the folders and files that contain and support your content.
2. **Creating content** involves writing text, and creating or using ready-made pictures that visitors will see at your site.
3. **Publishing to the Web** means copying content and supporting files to a Web server, which is a computer on which users view your content.
4. **Maintaining the Web site** requires updating and troubleshooting your Web site on a day-to-day basis to keep it informative and interesting.

In the following lessons, you will build a Web that consists of a home page and three associated pages that will provide information to your students, friends, and others about your faculty Web site.
Lesson 1 will show you how to:

- Start FrontPage 2000
- Create a new Web structure
- Work with text
- Insert a picture or file
- Save your work

Lesson 2 will show you how to:

- Format lists
- Check spelling
- Replace text across the Web
- Create hyperlinks
- Preview the finished Web
Using this Tutorial

This tutorial uses instructions and graphics specific to FrontPage® 2000. Please be aware that screen shots and instructions may vary if you use another version of FrontPage.

Special Text

The text in this tutorial is formatted to highlight unique information or instructions. In order to facilitate your learning experience with FrontPage 2000, please review the following examples of special text used throughout the tutorial:

- Screen (window) names, functions, or anything that appears on the FrontPage screen is formatted in **bold**.
  
  Examples: Click **OK**; **Page** view; Select the **Edit** menu; Select **Programs**.

- Keyboard strokes are written in ALL CAPS and are **bolded**.
  
  Examples: Press **ENTER**; Use the **ALT** key.
  
  o When keys need to be held down at the same time, they are separated by the + sign.
    
    Example: Press **CTRL + ALT + DELETE**.
  
  o When keys should be pressed sequentially, they will be separated by brackets.
    
    Example: Press [1] **ENTER**. (The [1] key should be pressed first, and then the **ENTER** key should be pressed.)

- Screen messages are indicated by quotes.
  
  Example: The message “Enter your username and password” will appear.

- All text that you need to type will appear in **bold**.
  
  Example: Type **Welcome to my Web Site!**
Lesson 1: Creating and Editing Web Pages

This tutorial will help you create a Web structure consisting of three pages that will tell visitors all about your new faculty Web site. Until it is published for the first time, your Web site is a work in progress. You can add, delete, and modify text, pictures, and entire pages at any time, even after your Web site is published.

Starting FrontPage 2000

1. On the Windows taskbar, click the Start button.
2. Select Programs, and click Microsoft FrontPage.

FrontPage will open and display a blank page like the one below:

![Figure 1: FrontPage Blank Page](image)

When you open FrontPage, you will notice that the Standard and Formatting toolbars are displayed by default. They provide easy access to the commands you will use most often when working in FrontPage.
You will also notice a Views bar to the left of your blank page that provides different ways of looking at information on your page or in your Web. When you start FrontPage, Page view is displayed by default. We will talk about some of the other views as we work through the lessons.

![Figure 2: Views Bar](#)

## Creating a New Web

A Web is a collection of pages consisting of a home page and its associated pages, graphics, documents, multimedia, and other files. Webs are stored on a Web server or on a computer’s hard drive.

When you save your pages to a Web, FrontPage can automatically manage and repair hyperlinks, organize files and folders, check spelling across all pages in the Web, and generate reports that point out problems with your pages and files.

1. Select **File**, point to **New**, and then click **Web**.
   FrontPage will display the **New** dialog box where you can choose from several Web templates and wizards.
   For this tutorial, we will use the **One Page Web** template. You can experiment with the other templates and wizards after you have become more familiar with FrontPage 2000.

2. Select the **One Page Web** template, and then press **TAB**.


3  Change the suggested name in the **Specify the location of the new Web** box to C:\My Documents\My Webs\Faculty

4  Click **OK**.

FrontPage creates a new Web named “Faculty” and displays its name in the title bar at the top of the FrontPage application window.

5  Click the **Navigation** button on the **Views** bar.

---

**Figure 3: Navigation Button**

**Navigation** view shows a graphical representation of the structure of your Web site. Because you created a one-page Web, FrontPage has automatically designated it as the Web’s home page—indicated with a small icon of a house.

---

**Figure 4: Home Page in Navigation View**

Pages in **Navigation** view aren’t the actual pages in the current Web; they are placeholders that point to them. Therefore, you can easily experiment with the structure and organization of a Web before you create its content.
Creating a Navigation Structure

1. Click the New Page button on the toolbar.

2. Hold down CTRL on your keyboard and press N two times.

Note: While you are in Navigation view, FrontPage will also display the Navigation toolbar, which you can drag anywhere on your screen.

Figure 5: Navigation Toolbar
In a moment, you’ll begin to add content to your home page. First, however, you’ll create the structure for the other pages of your faculty Web site.

Figure 6: New Page Button
FrontPage creates a new page labeled “New Page 1” below the home page.
3. With the home page still selected, press **TAB**.

Pressing the **TAB** key moves the selection to the next page in the structure and activates the page title for editing.

4. When **New Page 1** is selected, type **Courses**, and then press **TAB**. **New Page 2** is now selected.

5. Now type **Bio** to specify the page title for that page in your Web, and then press **TAB**.

6. When **New Page 3** is selected, type **Links**.

7. Click anywhere in the window to deselect the **Links** page, and then select **Page** view from the **Views bar**. (You should now see your four Web pages listed in the Views bar as shown below.)
If you wanted to include additional pages in your Web, you would continue to select New Page 4, 5, etc., filling in the name for each page, and continuing to press TAB until you came to the final page in your Web. Then, you would press ENTER to save the new title without selecting another page.

Creating and Editing the Home Page

The home page is the front door to your Web site. This is where you’ll greet your visitors and provide some content about your site. Your home page will also contain links to the other pages you will create for your Web.

1. Select Page view from the Views bar.

2. Double-click on top of the file name Index.htm in the Views bar. (Index.htm is the name of your home page.)

3. Type Welcome to my Web site! and press ENTER.

Pressing ENTER will take you to a new line on your page.
4 Type the following sentence: **This site will provide information to my students and friends about me and the courses that I teach at Boise State University.**

5 Press **ENTER**.

Your page should now look like this:

![Figure 9: Home Page with Text](image)

Now that you’ve completed a few of the tutorial steps, it’s a good idea to save your work.

**Saving the Home Page**

1 On the **File** menu, click **Save As**. (If you do not see **Save As**, click the double arrows at the bottom of the menu.)

   FrontPage displays the **Save As** dialog box.

2 Click on the **My Documents** button on the vertical **Places** bar.
The contents in the **My Documents** folder are displayed. If no files are displayed in the file list, then you currently do not have any other Web pages stored here.

3 Double-click on the **My Documents** folder, then **My Webs**, then **faculty**.

4 Click on the **Change** button next to the Page Title field.
   
   FrontPage displays the **Set Page Title** dialog box.
   
   The page title identifies the contents of a page when it is displayed at the top of your Web browser.

5 In the **Page title** box, type **My Faculty Web Site Home Page**, and then click **OK**.

6 In the **File name** box, replace the default file name with **index.htm**, and then click **Save**.
   
   FrontPage automatically saves the current page as Index.htm.
Inserting a Picture on the Home Page

Next, you will insert a picture on the homepage.

Pictures can be scanned photographs, drawings, or computer graphics created in a drawing or image-editing program. For our purposes here, we will use a picture from the clip art file that comes with FrontPage 2000.

1. Click on the Insert menu, select Picture, and then click on Clip Art.
   
   The Clip Art Gallery dialog box will appear displaying rows of pictures

2. Click on the Academic button in the Pictures tab.

3. Click on the stack of the books in the first row and a pop-up menu will appear next to the picture.

![Figure 10: Clip Art Gallery](image)

When you place your cursor over the top button of the pop-up menu, the words Insert Clip will appear.

4. Click on Insert Clip.
   
   The selected picture is inserted on the current page.

5. Press ENTER to go to a new line on the page.
Your page should now look like this:

![Image of Home Page with Clip Art Insert]

**Figure 11: Home Page with Clip Art Insert**

**Formatting Elements on a Page**

You can easily change the alignment, indent text, or custom space your selected text and graphics by using the same types of formatting elements that you use in Microsoft Word. For this tutorial, we will center the text and graphic elements on your home page.

1. Select the **Edit** menu, and click on **Select All**. (If you do not see **Select All**, click the double arrows at the bottom of the menu.)

   FrontPage selects everything on the current page.

2. Select the **Format** menu, and click on **Paragraph**.

   FrontPage displays the **Paragraph** dialog box.

3. Choose **Center** from the **Alignment** list by clicking on **Center**, and then click **OK**.

   FrontPage centers your text and the picture of the books on the home page.

4. Deselect the page elements by clicking anywhere on the page.
Your page should now look like this:

![Home Page with Centered Alignment](image)

Figure 12: Home Page with Centered Alignment

**Resizing a Picture**

The picture of the books that you placed on your home page should look quite large compared to the text. You can resize the picture to whatever dimensions you prefer in three easy steps.

1. Select the picture by clicking on it. When the picture is selected, handles will appear on the edges of the picture.

2. Position the mouse pointer over one of the corner handles until the pointer becomes a double-sided arrow.

3. Pressing the left mouse button, move the double-sided pointer in the direction you want the picture resized.

4. Release the mouse button when you are happy with the way your picture looks on the page.

5. Position the mouse pointer below the graphic, and click your left mouse button so that the cursor appears below the graphic.
Saving your Web

1. On the File menu, click **Save**. The Save Embedded Files dialog box will appear because you have added an embedded clip art graphic to your Web page.

2. Click **OK**. FrontPage saves the changes you made to your Web page.

Lesson 2: Designing, Linking, and Previewing a Web

In Lesson 1, you learned how easy it is to create Web pages and add them to a new Web.

In this second lesson, you’ll continue working with the Faculty Web site you created by adding hyperlinks, applying text editing features, previewing your new Web in a Web browser, and preparing it for publication on the World Wide Web.

Formatting Lists

Creating bulleted and numbered lists is easy with FrontPage. When you add new items to a numbered list, FrontPage automatically numbers them sequentially. You can add to bulleted and numbered lists by pressing **ENTER** after an item in the list. To end a list, press **ENTER** twice after typing the last list item.

1. In **Page** view, select the “Courses” page from the **Folder List** by double-clicking on courses.htm.

2. Type: **Spring 2002 Course Offerings**, and press **ENTER**.

3. Type: **American Realism**, and press **ENTER**.

4. Type: **Literary Criticism**, and press **ENTER**.

5. Type: **Shakespeare**, and press **ENTER**.

6. Type: **Technical Rhetoric**, and press **ENTER**.

7. Type: **Women Writers**, and press **ENTER**.

8. Click just to the left of the letter A in “American Realism,” hold down **SHIFT**, and click just after the word “Writers” at the end of your list, and then release the **SHIFT** key.

9. Click the **Bullets** button on the formatting toolbar.
Figure 13: Bullets Button

FrontPage converts the selected text to a bulleted list.

10 Deselect the list by clicking anywhere on the page. Your page should look as follows.

---

Figure 14: Courses Page.

**Linking Your Web Pages Together**

In order to link your pages in the current Web, you will create hyperlinks from text that you type on the home page.

First, you will need to make a list of links on the home page.

1. In **Page** view, open the home page (index.htm) by double-clicking on it.
2. Type **Courses**, and press **ENTER**.
3. Click and drag the mouse over the words you just typed in order to select them.
4. On the **Insert** menu, click **Hyperlink**.
FrontPage displays the Create Hyperlink dialog box.

Here, you specify the target of the hyperlink you are creating. This can be a page or a file in your Web, on your local file system, on a Web server, or on another site on the World Wide Web.

In this case, you want to link your Home page to your other pages.

5 Since you want the word Courses to link to your courses page, double-click on the file courses.htm. (If you do not see your four web pages, navigate to C:\My Documents\My Webs\.)

6 Click OK, and press the DOWN ARROW key to deselect the text.

The word “Courses” has changed from black default text to blue text, and is now underlined to indicate the presence of a hyperlink.

7 Type Bio, and press ENTER.

Repeat steps 3 and 4. Repeat step 5, double-clicking bio.htm.

8 Below Bio, type Links, and press ENTER.

Repeat steps 3 and 4. Repeat step 5, double-clicking links.htm.

When the home page is displayed in a Web browser, clicking the hyperlinks will retrieve the other pages in your Web. Your home page should now look as follows.
Figure 15: Adding Links to the Home Page.

So that you can see how your pages link forwards and backwards, we will make one more link from one of the secondary pages back to the home page.

**Linking Back to the Home Page**

1. In **Page** view, look in the **Folder List**, and select the “courses.htm” page by double-clicking on it.
2. Type **Home** at the bottom of the page, and press **ENTER**.
3. Click and drag the mouse over the words you just typed to select them.
4. On the **Insert** menu, click **Hyperlink**.
   FrontPage displays the **Create Hyperlink** dialog box.
5. Double-click on **index.htm**, click **OK**, and click anywhere on the page.
   The word Home will change to blue text and will be underlined as shown below.
6 Repeat steps 1 through 4 on the Bio and Links pages after typing some text on each page. These pages might look as follows.

Figure 17: Adding Home Links to Other Pages.

**Linking to Other Web Sites**

Now that you have created your own Web, you can create hyperlinks pointing to other Web sites that relate to the subject matter of your pages. These hyperlinks allow visitors to your site to browse similar sites without having to search for them.
1 Click the **Folders** button on the **Views** bar to show the **Folder List** in **Page** view.

2 Double-click on the “Links” page (links.htm) in the **Folder List** to open your “Links” page.

3 Click the **Folders** button to hide the **Folder List** again.

4 Type **Links to My Favorite Sites**, and then press **ENTER**.

---

**Creating an Automatic Hyperlink**

1 On the Links page, place your cursor above the Home link, and type the URL [http://english.boisestate.edu](http://english.boisestate.edu), and press **ENTER**.

   As soon as you press **ENTER**, the black text that you typed turns blue. It is underlined to indicate the presence of a hyperlink.

   Since a URL is usually not very descriptive, you’ll want to change it to the name of the site that the hyperlink points to. In this case, it is the BSU English Department.

2 Select the URL you just typed by using your mouse to click and drag over it.

3 When [http://english.boisestate.edu](http://english.boisestate.edu) is selected, type the words **BSU English Dept** to replace the selected text.

   You can type over the text without erasing the hyperlink. The hyperlink still points to the same URL, but it is now labeled with the site’s name.

---

Next, you’ll create a hyperlink using your Web browser. This method of creating hyperlinks is the most accurate, because you actually visit the page the hyperlink will point to before creating the hyperlink.

---

*Note: If you do not have access to the World Wide Web while taking this tutorial skip the following procedure and practice these steps the next time you’re connected to the Internet.*

---

**Creating a Verified Hyperlink Using Your Web Browser**

1 Press the **DOWN ARROW** key to move the pointer to the blank line below the previous hyperlink.

2 Type **Microsoft FrontPage 2000**, and then press **ENTER**.
3 Click and drag the mouse over the words you just typed to select them.

4 On the toolbar, click the **Hyperlink** button.

![Hyperlink Button](image.png)

**Figure 18: Hyperlink Button**

FrontPage displays the **Create Hyperlink** dialog box.

5 In the **Create Hyperlink** dialog box, click the **Web Browser** button.

FrontPage starts your Web browser.

When you visit the page that the hyperlink should point to and then switch back to FrontPage, the URL box will contain the address of the target page.

6 In your Web browser’s **Address** (or **Location**) box, type `http://www.microsoft.com/frontpage`, and then press **Enter**.

The Web browser displays the Microsoft FrontPage home page, where you can learn about FrontPage, download software updates, and find answers to frequently asked questions about FrontPage.

7 Press **ALT+TAB** (or click on the **Microsoft FrontPage** button on the Windows taskbar) to switch back to the **Create Hyperlink** dialog box.

The URL of the Microsoft FrontPage home page is now entered into the URL box in the **Create Hyperlink** dialog box.

8 Click **OK**.

9 On your keyboard, press the **DOWN ARROW** key to deselect the text.

The words “Microsoft FrontPage 2000” are now underlined to indicate the presence of a hyperlink. Your Links page now appears as shown below.
Adding Other Formatting Features to Your Web Pages

Now you will format the headings of your Web pages to make them stand out.

1. In Page View, double-click on your Courses page.
2. Highlight Spring 202 Course Offerings by dragging your mouse over it.
3. On the main menu, click Format, Font, and click the Font tab.
4. Across the top three windows, click Arial, then bold, and then 5[18 pt].
5. Click Apply, then OK.

Repeat for your Bio and Links pages.
Using Spelling Checks

Spelling checks are a MUST if you want your Web content to project a professional impression. If there are misspelled words on any single page, visitors to your Web site might question the accuracy of your entire site content. The flexible spelling features in FrontPage give you the option of checking spelling page by page as you create and edit content, or doing it all at once, just before you publish your Web to the World Wide Web.

There are three ways FrontPage can check spelling for you:

- Automatic spelling check as you type text
- Manual spelling check of the current page
- Cross-Web spelling check of all pages in a Web

You can check the spelling of page elements that can be edited directly on the page. Other text, such as page titles in page banners, or text contained in FrontPage-based components, are not included in the spelling check.

Checking Spelling in the Current Web

1. Select the Tools menu, and click on Spelling.

   FrontPage displays the Spelling dialog box. Here, you can specify whether FrontPage should check the spelling of selected pages, or of the entire Web.

2. Click Entire Web, and then select the Add a task for each page with misspellings check box.

   FrontPage will add a task to the Tasks list for each page on which misspelled text is found.

3. In the Spelling dialog box, click Start to begin the spelling check.

   FrontPage expands the Spelling dialog box to display the progress of the spelling check.

   Note: The spelling check is complete, but the corrections will not be made until you complete the tasks in the Tasks list.

   When the spelling check has been completed, FrontPage displays the misspelled words and the number of tasks that were added to the Tasks list in Tasks view.

4. Click Cancel to dismiss the Spelling dialog box.
Replacing Text Across the Web

The **Replace** command makes it easy to find and replace content on selected pages or all pages in the current Web.

*Note: You can replace any text that can be edited directly on the page. Other text, such as page titles in page banners or text contained in FrontPage-based components, cannot be automatically replaced.*

1. Select the **Edit** menu, and click **Replace**.

   FrontPage displays the **Replace** dialog box.

   Here, you enter the string of text to be found and the replacement text. You can choose to replace text on all pages in the current Web or on selected pages only.

2. In the **Replace** dialog box, type **Welcome to my Web site** in the **Find what** box.

3. Next, type **Thanks for visiting my Web site** in the **Replace with** box.

4. Click on **All Pages**

5. Click the **Match case** check box, and then click **Find in Web**.

   FrontPage expands the **Replace** dialog box to display the progress of the search. The search text you want to replace is found on the home page, Index.htm. When the search operation has been completed, FrontPage displays the number of occurrences it has found.

6. Click **Add Task** in the **Replace** dialog box.

   *Note: The replacement search is complete, but the actual replacement will not occur until you complete the task in Tasks view.*

7. Click **Cancel** to dismiss the **Replace** dialog box.

Completing Web Tasks

Tasks are items that need your attention before you can publish your Web. **Tasks** view helps you to manage your Webs by flagging important reminders for you. It displays a list of all outstanding tasks associated with your current Web. In the previous exercises, you added tasks to this list when you deferred certain actions. For example, when you checked the spelling of the pages in your Web, you chose to add a new task for each page containing misspellings. With the help of your tasks list, you can complete your spell check and other text editing chores for your entire Web all at once.
It is not required that you complete every task in the Tasks list before publishing your Web. However, it is a good idea to review this list when you are finished making changes to your Web.

1. On the Views bar, click the Tasks button.
   FrontPage displays the Tasks list.

2. Double click the first task in the list, labeled Fix misspelled words.
   FrontPage displays the Task Details dialog box. Here, you can see details about the task you’ve selected. You can set the priority of the task, or you can complete the task and remove it from the list.

3. In the Task Details dialog box, click Start Task.
   FrontPage switches to Page view and opens the page containing the misspelled words.

4. In the Spelling dialog box, click Ignore when FrontPage questions the name BSU.

5. Click Add to add BSU to your dictionary.

   Note: FrontPage shares custom dictionaries with other Microsoft Office applications, so you don’t need to add custom words to each application separately. When you add verified words to your dictionary, they will not be questioned again.

6. Click OK when FrontPage confirms that “The spelling check is complete.”

7. You can now close the current page, return to Tasks view, and mark this task as completed.

**Previewing Your Web Pages**

Looking at your page on the Preview tab is a quick and convenient way to see how certain elements—including animations, movie clips, tables and lists—will appear in a Web browser.

1. In Page view, click the Preview tab at the bottom of the page.
Figure 20: Preview Tab.

Note: If you do not have Microsoft Internet Explorer installed on your computer, the Preview tab will not be displayed, and you will not be able to preview your pages in this way.

2 Try all of your hyperlinks by double-clicking on your hotlinks.
3 Click the Normal tab at the bottom of the page to return to normal Page view

**Previewing Your Web Site**

1 On the File menu, click Preview in Browser.

FrontPage displays the Preview in Browser dialog box.

Note: You must have at least one Web browser installed on your system for this feature to work

Here, you can select from the installed Web browsers on your computer to preview your Web. You can also select the Web browser window size that you
would like to use for previewing. If you do not know where your browser software is located, ask your system administrator. You should be able to find the .EXE file that runs your preferred browser by looking in C:\Program Files.

**Note:** You must have at least one Web browser installed on your system for this feature to work.

The **Preview in Browser** feature loads the current page in your Web browser, so you can see exactly how the page will appear in your favorite Web browser before you publish your Web.

2  In the **Preview in Browser** dialog box, click *Microsoft Internet Explorer* (or another Web browser you may have installed) and then click **Preview**.

   FrontPage launches the Web browser and opens the home page.

3  Click the buttons on the navigation bar to preview some of the other pages.

4  Close your Web browser when you have finished previewing your Web pages.

Congratulations! You have successfully completed *Getting to Know FrontPage 2000*. At this point, you should feel pretty confident about creating your first Web site, but if you still feel unsure about using FrontPage, please consult the *FrontPage 2000 User Guide* for further information and instruction. The User Guide also provides detailed instructions for publishing your new Web site.